The input area of "Login" and "Password" is wrongly placed

RESOLVED DUPLICATE of bug 236777

Status

()

Firefox
General
--
trivial
RESOLVED DUPLICATE of bug 236777
14 years ago
14 years ago

People

(Reporter: Lin Yi-Feng, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; zh-TW; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; zh-TW; rv:1.6) Gecko/20040206 Firefox/0.8

The input area of Evergreen club "Login" and "password" is wrongly placed. It's
too high and overlaps with the picture of "Evergreen".

Reproducible: Always
Steps to Reproduce:
1.Visit the link



Expected Results:  
The input area is correctly placed

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 236777 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.