Status

()

--
critical
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: anthony_w.geo, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Switching tabs when pages are not yet loaded often crashes the application,
especially when switching backwards.


Reproducible: Always
Steps to Reproduce:
Open a new window.
Visit a web site with lots of links
Open links in new tabs
Click on a not-yet-loaded tab, where the previous tab is also not-yet-loaded
Try and switch tabs with ctrl-shift-tab

Actual Results:  
The application crashes

Expected Results:  
Switched tabs

Comment 1

15 years ago
On what URL does Firefox crash?
Do you have any extensions installed? If yes, does it still crash when you
disabled them?

Also create a new profile and retest.

Comment 2

15 years ago
Created attachment 144463 [details]
OS X crash log

Updated

15 years ago
Attachment #144463 - Attachment description: Crash log → OS X crash log

Comment 3

15 years ago
unable to reproduce with the latest firefox build on windows XP. without more
specific steps to reproduce this bug is worksforme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.