Installer licence aggreement buttons not working

VERIFIED DUPLICATE of bug 227129

Status

()

Firefox
Installer
VERIFIED DUPLICATE of bug 227129
14 years ago
12 years ago

People

(Reporter: Joseph Becher, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040302 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040302 Firefox/0.8

When clicking the 'agree' radio button in the licence agreement the 'disagree'
button does not unselect, leaving both radio buttons selected.

Reproducible: Always
Steps to Reproduce:
1. Load firefoxsetup.exe
2. Click 'agree' on licence screen
Actual Results:  
'Disagree' radio selection stays selected.

Expected Results:  
'Disagree' radio button should toggle off.

Comment 1

14 years ago
Please look for dups before opening a bug.

If you search for open 'radio button' bugs in Firefox/Installer, bug 227129 is
the only result.

*** This bug has been marked as a duplicate of 227129 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
Wrong text searched for I guess.
(Reporter)

Comment 3

14 years ago
Correction: is not a dup of 227129, but of #15 of that bug. 227129 needs to be
changed as is was not written for this issue.

Updated

12 years ago
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.