Corel Office 7 Address Book Linkage Destroyed.

RESOLVED DUPLICATE of bug 109362

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED DUPLICATE of bug 109362
14 years ago
13 years ago

People

(Reporter: Malcolm McClain, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

In Mozilla 1.6 and 1.5, after using the Mail Facility and looking around at
(1.5) or importing Address Book info (1.6) the links to the Corel Address 7
component of "Corel WordPerfect Suite 7" both from WordPerfect 7 and from the
"All Programs" menu no longer work.

According to some Corel error messages POAB.EXEC, ordinal 19, and MAPI32.DLL and
possibly the registry are involved.  This detailed info comes when accessing the
Corel Address Book from the  "start" \ "All Programs" \ Corel Office 7 \
Accessories \ Corel Address Book 7 menu.

1st error message:

==>  POAB.EXEC - Ordinal Not Found:

The ordinal 19 could not be located in the dynamic link library MAPI32.DLL

then:

2nd error message:

==>  Address Book Error

The Address Book could not be located.  This is usually due to incorect
information in the registry or you do not have a correct version of MAPI32.DLL
installed.  Contact Microsoft to obtain a new MAPI32.DLL.

This did not occur after installation of Mozilla 1.5 or after installation of
Mozilla 1.6.  It occurred only after an attempt to use the Mozilla Address Book
functions.

NOTE:  The current version of the Corel WordPerfect Office Suite is 11.  Version
7 is quite old:  it was released in two versions: one to run under Windows 3.x,
and one to run under Windows 95.

There are two ways of linking to the Corel Address Book from WordPerfect:

1.   From the File Menu \ New, which takes you to a template wizard from which
one can access the address book for the planned recipient name/address.

2.   While composing or editing, using the menu bar \ TOOLS \ Address Book.

The error message for either of the above two linkages is the same, and not
particularly helpful for these purposes;  it says "unable to load Corel Address
Book".



Reproducible: Always
Steps to Reproduce:
1.  edescribed in Details, above.
2.
3.

Actual Results:  
Described in Details above.

Expected Results:  
Prior to Mozilla, aany of the 3 access methods brought one to the Corel Adddress
Book 7 program.

No crash.

Corel menu access error messages suggest POAB.EXE (and ordinal 19 ), MAPI32.DLL,
and Registry data.
(Reporter)

Comment 1

14 years ago
Corel WordPerfect Office 7 is very old.  However it seems possible that there
could be similar problems with other 3rd party packages.
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail

*** This bug has been marked as a duplicate of 109362 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.