Palm Sync tools are not installed

RESOLVED DUPLICATE of bug 231190

Status

RESOLVED DUPLICATE of bug 231190
15 years ago
9 years ago

People

(Reporter: raven, Assigned: cavin)

Tracking

Trunk
x86
Windows XP

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

I am unable to get "Install Palm Sync" programs menu item to appear. It seems as
though in 1.6 the feature has been dropped. Now I am unable to sync the address
book with my Palm, though in earlier versions the menu item appeared and was
working after Mozilla installation.

Reproducible: Always
Steps to Reproduce:
1. Install Mozilla 1.6.
2. Try to find Install Palm Sync feature in menus.


Actual Results:  
I was unable to find how can I install Mozilla Address Book synchronization
instead of the PalmDekstop's one.

Expected Results:  
A menu item should appear in mozilla subfolder in Programs menu.

*** This bug has been marked as a duplicate of 231190 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core

Updated

9 years ago
Component: Palm Sync → Palm Sync
Product: MailNews Core → MailNews Core Graveyard
You need to log in before you can comment on or make changes to this bug.