FireFox crash causes favicons to be cleared

RESOLVED DUPLICATE of bug 114824

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 114824
14 years ago
12 years ago

People

(Reporter: Joshua, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

After a variety of crashes each time the browser crashes it clears the favicons.  

Reproducible: Always
Steps to Reproduce:
1.Create Bookmark with favicon from the site.
2.Crash Browser
3.View missing favicons

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 114824 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.