Events spanning multiple (3+) days incorrectly displayed

RESOLVED DUPLICATE of bug 236242

Status

Calendar
General
--
minor
RESOLVED DUPLICATE of bug 236242
15 years ago
12 years ago

People

(Reporter: David Campey, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

If an event is created which is to span more than two days (e.g. week-long), it
only appears on the first two days.

Reproducible: Always
Steps to Reproduce:
1.Create an event which lasts more than 2 days.
2.Observe vous.

Actual Results:  
Display on first two days only.

Expected Results:  
Indicated the presence of the event on all days for which the event is scheduled.

Comment 1

15 years ago
You're talking about recurring events, right? (bug 236242)
(Reporter)

Comment 2

15 years ago
Okay, the bug is as described there, I hadn't tried to create the event without
recurrence.

*** This bug has been marked as a duplicate of 236242 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.