Add Synchonize for Offline Viewing

RESOLVED DUPLICATE of bug 10488

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 10488
15 years ago
14 years ago

People

(Reporter: Asher, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

A useful feature for laptop users is "Synchronize for Offline Viewing"
functionality similar to what is seen in Internet Explorer.  Bookmarks should
have synchronization options to:
* allow one-click synchronization (ie, download all bookmarks flagged to be
synchronized)
* allow scheduled synchronization (ie, download a new copy of all flagged
bookmarks every weekday at 6am)
* allow synchronization for X links deep from the page (so it would cache all
pages within X many links from the page)

This feature would be tremendously usable to me and several other people I know.
 We are college students, and our professors frequently update webpages with
examples or extra notes.  It is useful to be able to access these in class, but
most classrooms do not have internet access.  A solution is to use IE6's
synchronization features so it downloads a new copy every day at 6am, which we
can view offline in the classroom.  

This feature would add tremendous user-friendliness to Firefox, and would remove
the last reason I have to occasionally use Internet Explorer.

Please seriously consider its inclusion.  It's a fairly natural extension to the
Work Offline mode added to 0.8.

Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 10488 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.