incorrect handling of events at the days when the summertime begins and ends

RESOLVED DUPLICATE of bug 258074

Status

Calendar
General
RESOLVED DUPLICATE of bug 258074
14 years ago
12 years ago

People

(Reporter: Jan Herold, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040113 MultiZilla/1.6.1.0b
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040113 MultiZilla/1.6.1.0b

At the days when the summertime begins (03/28/2004) and ends (10/31/2004) events
occuring before 2:00 am (03/28/2004) or 3:00 am (10/31/2004) the Start- and/or
End-time is automatically decreased by one hour.

Reproducible: Always
Steps to Reproduce:
1. go to March 28th 2004.
2. create new event.
3. for example: Title "begin summertime".
4. Start: 03/28/2004 01:59
5. End: 03/28/2004 03:00
6. confirm with "OK"

Actual Results:  
Event appears from 00:59 to 00:00 at the tooltip-display. When it is re-edited,
then the event appears from 00:59 to 03:00.

Expected Results:  
Event appears from 1:59 to 03:00.

Comment 1

14 years ago
reproduced with
2004080916-cal + Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040803
Firefox/0.9.3

Updated

14 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

14 years ago
should be marked as dup of 258074

*** This bug has been marked as a duplicate of 258074 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.