No possibility to select/mark an address and copy it to clipboard

RESOLVED DUPLICATE of bug 96968

Status

defect
--
major
RESOLVED DUPLICATE of bug 96968
16 years ago
15 years ago

People

(Reporter: bart, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.6) Gecko/20040113

When you open the adress book you have three panels left, top and bottom. At top
panel there is a list and at bottom are the deails of the selected address.
These Details can't be selected and copied into clipboard (for using in word
processor etc.)

Reproducible: Always
Steps to Reproduce:
1.open address book
2.select a address
3.try to select and copy the details of the address from the bottom panel

Actual Results:  
Nothing

Expected Results:  
the text at the bottom panel should be selectable and should be copied (pressing
ctrl+c) into clipboard.

*** This bug has been marked as a duplicate of 138161 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Reopening to change dupe to the root of the dupe chain.  Sorry for the spam.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Summary: No pssibility to select/mark a address and copy it to clipboard → No posibility to select/mark an address and copy it to clipboard

*** This bug has been marked as a duplicate of 96968 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago15 years ago
Resolution: --- → DUPLICATE
Summary: No posibility to select/mark an address and copy it to clipboard → No possibility to select/mark an address and copy it to clipboard
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.