5000 message folder test menu item under Go menu not needed

VERIFIED FIXED

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: asa, Assigned: scottputterman)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
There is a menu item under the Go menu in mail-news labled '5000 message folder
test' that does not seem to do anything.  I checked around and it doesn't seem
to be needed.  It should be cleared from the menu.

Updated

19 years ago
Assignee: phil → putterman

Comment 1

19 years ago
Reassign to putterman
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 2

19 years ago
Oops.  I don't think I meant to check that in many months ago.  I'll take it
out.
(Assignee)

Comment 3

19 years ago
*** Bug 23999 has been marked as a duplicate of this bug. ***

Updated

19 years ago
QA Contact: lchiang → laurel
(Assignee)

Comment 4

19 years ago
I just removed this.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 5

19 years ago
Build 2000-02-04-08:NT4, Linux 6.0, Mac 8.5.1
Verified Fixed.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.