[RFE] pasting wrapped URL should be converted to a single line

VERIFIED DUPLICATE of bug 23485

Status

SeaMonkey
Location Bar
--
enhancement
VERIFIED DUPLICATE of bug 23485
15 years ago
10 years ago

People

(Reporter: odi, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

Long URLs are often wrapped by mail clients. Getting such an URL to the address
bar of the browser takes serveral select/copy/paste operations. Currently
selecting the whole multi-line URL and pasting it to the address bar only pastes
the first line. This could be improved by concatenating the fragments into one
line when pasting.

Reproducible: Always
Steps to Reproduce:
1. Get hold of an email that contains a wrapped URL
2. Select whole URL and press Ctrl-C
3. Paste URL to address bar

Actual Results:  
Only the first line is copied to the address bar.

Expected Results:  
The URL should have been concatenated.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 23485 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Hidden pref workaround is in bug 50935 comment 5

Comment 3

14 years ago
V/dupe.
Status: RESOLVED → VERIFIED
QA Contact: benc
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.