Disk full when Mozilla exits corrupts abook.mab

RESOLVED DUPLICATE of bug 231921

Status

SeaMonkey
MailNews: Address Book & Contacts
--
critical
RESOLVED DUPLICATE of bug 231921
14 years ago
13 years ago

People

(Reporter: David Favor, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; AIX 000F2B4C4C00; en-US; rv:1.7b) Gecko/20040304
Build Identifier: Mozilla/5.0 (X11; U; AIX 000F2B4C4C00; en-US; rv:1.7b) Gecko/20040304

This is critical and should be fixed. Worse the abook.mab file is gibberish
and there is no way to determine how to repair it. Please update this bug
with steps to repair abook.mab, including how to convert it to a sensible
format.

[rant on...]
People creating arcane file formats should be flogged.
[rant off...]

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 231921 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.