"Load links in the background" misnamed.

RESOLVED DUPLICATE of bug 111842

Status

SeaMonkey
General
--
trivial
RESOLVED DUPLICATE of bug 111842
14 years ago
13 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040113

Surely I am not the only one who is confued by this option in the Tabbed
Browsing section of Preferences? I always thought it was an attempt try to speed
up browsing by downloading linked pages whilst you were reading the first.

Reproducible: Always
Steps to Reproduce:
1. See details

Comment 1

14 years ago
It's inside Tabbed Browsing->Tab Display, there's no reference at all about
speed in the panel.

How else would you put that option?
Severity: minor → trivial

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 111842 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.