If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

can't create more than 10 calendars

VERIFIED DUPLICATE of bug 230828

Status

Calendar
Sunbird Only
--
major
VERIFIED DUPLICATE of bug 230828
14 years ago
12 years ago

People

(Reporter: lois, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031024 Debian/1.5-2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031024 Debian/1.5-2

When I try to create an 11th calendar, Mozilla Calendar replace the last created
(the 10th) with the name of the new calendar.


Reproducible: Always
Steps to Reproduce:
1.create 10 calendars 
2.add a 11th calendar with right-click on the calendar list or with
File->New Calendar menu.


Actual Results:  
the name of the last calendar change

Expected Results:  
Calendar should add the 11th calendar to the list

This problem was also reproduced on FireFox + Calendar on a Windows system.
(Assignee)

Comment 1

14 years ago
This has been fixed in CVS.

*** This bug has been marked as a duplicate of 230828 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
VERIFIED, helping brant with QA since he's been busy.
Status: RESOLVED → VERIFIED
QA Contact: brantgurganus2001 → rlk

Updated

12 years ago
QA Contact: rlkeller → sunbird
You need to log in before you can comment on or make changes to this bug.