hopeforisrael.com - Images and text should not be overlaid (fixed insufficient height)

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
14 years ago
3 years ago

People

(Reporter: William M. Quarles, Unassigned)

Tracking

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.6) Gecko/20040113

This webpage is not displayed properly in my version of Mozilla, as it overlays
images and text.  I am attaching screen shots of what it looks like in Microsoft
Internet Explorer.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

14 years ago
Created attachment 143541 [details]
Internet Explorer display of page correctly, part 1
(Reporter)

Comment 2

14 years ago
Created attachment 143542 [details]
Internet Explorer display of page correctly, part 2
There's a whole bunch of content inside a div that has "height: 120px" set. This
triggers a well-known bug in IE's implementation of the "height" CSS property
(namely the fact that it treats "height" like "min-height").  Mozilla does not
share this bug, leading to "incorrect" layout (because the content in the div
overflows and is correctly overlapped by the content coming after the div).
Assignee: general → english-us
Status: UNCONFIRMED → NEW
Component: Browser-General → English US
Ever confirmed: true
OS: Windows ME → All
Product: Browser → Tech Evangelism
QA Contact: general → english-us
Hardware: PC → All
Summary: Images and text should not be overlaid → Images and text should not be overlaid (fixed insufficient height)
Version: Trunk → unspecified

Comment 4

14 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new
Summary: Images and text should not be overlaid (fixed insufficient height) → hopeforisrael.com - Images and text should not be overlaid (fixed insufficient height)
domain dead
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.