Page improperly rendered with scrollbars appearing for no reason

RESOLVED DUPLICATE of bug 187435

Status

Camino Graveyard
Page Layout
RESOLVED DUPLICATE of bug 187435
14 years ago
14 years ago

People

(Reporter: Milton Aupperle, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

({classic})

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040310 Camino/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040310 Camino/0.7+

At the web site
"http://www.tdwaterhouse.ca/markets/index.jsp?referer=http://www.tdcanadatrust.com/markets/index.jsp"
A scrolling list (or at least horizontal and vertical scrollbars for one) is
being created that has nothign to do with the pages contents. This problem does
not happen with the 0.70 version (ie the last offical release) of Camino and
does not happen in IE 5.2.2. or in Safari either.

Reproducible: Always
Steps to Reproduce:
1. Just go to the
"http://www.tdwaterhouse.ca/markets/index.jsp?referer=http://www.tdcanadatrust.com/markets/index.jsp"
site. and the Scorllign list will appear.
2.
3.

Actual Results:  
The scrolling list (or at least horizontal and vertical scrollbars for one) is
appearing where as othe rbrowsers do not show it.

Expected Results:  
The scrolling list (or at least horizontal and vertical scrollbars for one)
should not appear on this page.

Comment 1

14 years ago
Confirmed using Camino/2004-02-29-08.
Status: UNCONFIRMED → NEW
Component: General → Page Layout
Ever confirmed: true
Summary: Page improperly rendered with Scroll Bars/Scorllign list appearing for no reason. → Page improperly rendered with scrollbars appearing for no reason

Comment 2

14 years ago
IFRAME with visibility:hidden is the cause.

*** This bug has been marked as a duplicate of 187435 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Keywords: classic
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.