hangs when time-out error popup comes up while dragging email to local folder

VERIFIED DUPLICATE of bug 100180

Status

Thunderbird
Mail Window Front End
VERIFIED DUPLICATE of bug 100180
15 years ago
10 years ago

People

(Reporter: kris kuhlman, Assigned: Scott MacGregor)

Tracking

({hang})

x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Thunderbird 0.5 freezes if an timeout error pop-up message comes up while you
are in the middle of dragging a message into a local folder.  

Reproducible: Always
Steps to Reproduce:
1.need an account which will timeout (dead server etc.) and create a popup
message saying "Connection to server timed out" (maybe other errors will do this
 too)
2.drag an email from the upper right pane (classic layout) to a local folder on
the left side, but don't drop the message until the error pops up (error
interrupts the drag drop process)


Actual Results:  
TB 0.5 hangs without having copied the email to the local folder.

Expected Results:  
the error message should not mess up the drag-drop process

I will attach a screen shot of my setup (pane layout showing error message and
drag-drop)
(Reporter)

Comment 1

15 years ago
Created attachment 143563 [details]
screenshot showing error message and folders

The screenshot shows the error message which pops up during drag-drop to create
the crash, along with the "source" message (upper right pane) and the
"destination" folder (bottom of left folder pane) which were interupted mid
drag-drop.

Comment 2

15 years ago
the cursor gets kinda jammed - try hitting the Esc button when it happens.

*** This bug has been marked as a duplicate of 100180 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
V.Duplicate
Severity: critical → normal
Status: RESOLVED → VERIFIED
Keywords: hang
Version: unspecified → 0.9
You need to log in before you can comment on or make changes to this bug.