[RFE] Password Generator

VERIFIED DUPLICATE of bug 71407

Status

SeaMonkey
Passwords & Permissions
--
enhancement
VERIFIED DUPLICATE of bug 71407
14 years ago
13 years ago

People

(Reporter: Max Alekseyev, Assigned: dveditz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
It would be nice to have a password generator in Mozilla.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 71407 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.