The page indicator below is wrongly placed

RESOLVED FIXED

Status

--
trivial
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: mason157, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; zh-TW; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; zh-TW; rv:1.6) Gecko/20040206 Firefox/0.8

This is only one of the forums in the web site. Other forums show the same
situation. The page indicator below is wrongly placed and overlaps with the last
topic.

Reproducible: Always
Steps to Reproduce:
1.Visit the link




Expected Results:  
The page indicator should not be overlapping with the last topic. It should stay
below it.

Comment 1

15 years ago
I can confirm under Windows XP SP 1 using both Mozilla 1.7a and Firefox 0.8.
> The page indicator should not be overlapping with the last topic.

Yes, it should.  It's got a margin-top of -15px, which should make it appear
15px too high.  Which it does.
Assignee: nobody → chinese-traditional
Status: UNCONFIRMED → NEW
Component: Layout → Chinese-Traditional
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: core.layout → chinese-traditional
Version: Trunk → unspecified
(Reporter)

Comment 3

15 years ago
(In reply to comment #2)
> > The page indicator should not be overlapping with the last topic.
> 
> Yes, it should.  It's got a margin-top of -15px, which should make it appear
> 15px too high.  Which it does.

OK.
Therefore, it's not a bug. However, the page showed no overlapping when viewed
with IE.

404
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.