continuous reload if Javascript is enabled

RESOLVED DUPLICATE of bug 235871

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 235871
14 years ago
14 years ago

People

(Reporter: Jason Swartz, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

If Javascript is enabled, this page will continuously reload, making it
impossible to view the contents. The following error is printed each time the
page reloads: "dclkpuwin has no properties"



Reproducible: Always
Steps to Reproduce:
1. Go the url

Actual Results:  
The page appears, then continuously reloads about once a second.

Expected Results:  
Simply displayed the page without reloading it continuously.

Comment 1

14 years ago
Other bugs with this issue have been duped to bug 178595

Comment 3

14 years ago
Ok, might've been the wrong place to post my previous comment. I found it
related to a bug in the Orbit 3+1 theme in Mozilla... Modern does not exhibit this.

Sorry 'bout that.

Comment 4

14 years ago
I can duplicate the problem using the Orbit 3+1 theme, but it works fine using
the Modern theme.

Reporter:  Please test using the Modern theme.


Moz 1.7b on WinXP Pro

Comment 5

14 years ago
This bug for the Orbit themes may help diagnose the problem:

http://mozdev.org/bugs/show_bug.cgi?id=6073

Comment 6

14 years ago
See bug 235871 for the Mozilla Suite version of what appears to be the same problem.

I'm guess this bug should be duped to 235871, but I'm not familliar enough with
the differences between Firefox and Mozilla Suite to know for sure.

Comment 7

14 years ago

*** This bug has been marked as a duplicate of 235871 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.