Yahoo.com cannot launch

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
14 years ago
11 years ago

People

(Reporter: Fen Wu, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

With a VPN/intranet networking (which may block other E-mail server such as
hotmail and Yahoo E-mail), Yahoo cannot launch on Firefox, nor can we add it to
bookmark. It tested OK with Internet Explorer. This is serious because Yahoo is
very popular.

Reproducible: Always
Steps to Reproduce:
1. Open Mozilla Firefox0.8 browser.
2. Type in “www.yahoo.com” and Press “Enter” key.
3. It says Done, but notice the website doesn't launch
4. Try to “Add to bookmarks”, 
5. Notice that the added bookmark is not for “yahoo.com”

Actual Results:  
www.yahoo.com cannot launch, it cannot be added to bookmarks either

Expected Results:  
www.yahoo.com can launch successfully, and can be added to bookmarks
I have not seen this behaviour and can open yahoo.com perfectly.  If we couldn't
open yahoo we'd have dozens of bugs by now.

Are you sure this isn't a networking/proxy problem?  Does shift-reload have any
effect?

Comment 2

14 years ago
The problem maybe from the interface between proxy and Firefox. Please be noted
that IE has no problem with that (with the same proxy).
If you test Mozilla 1.6, do you get the same effect?  Are the settings used by
IE and Firefox identical?
resolving WORKSFORME due to lack of response from reporter in one month.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.