With the MS Office SP3 sending, Word .doc attachment becomes corrupted winmail.dat

RESOLVED DUPLICATE of bug 173693

Status

MailNews Core
Attachments
RESOLVED DUPLICATE of bug 173693
14 years ago
10 years ago

People

(Reporter: sunolen, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

I installed the Office SP3 on W2000 desktop and XP laptop today.  I sent a Word
.doc file from W2000 machine to my mail account, in Outlook (W2000) it opens
fine, in Mozilla 1.6 (in XP) it comes through as "winmail.dat" and I can't open
it -- I get garbage. What has MS done now?

Reproducible: Always
Steps to Reproduce:
1. Open mail/news
2. Select email, double click on attachment (which has changed from its original
filename to "winmail.dat"
3. Dialog asks me what program to use to open it, choos Word 

Actual Results:  
dialog shows garbage in window, regardless of program  or encoding selected.

Expected Results:  
The file should have come through with its original name "filename.doc" and
should have opened on double-clicking and choosing "open with Word."

This is a new problem that showed up the first time I tried to open an
attachment after doing the SP update in Office.

Comment 1

14 years ago
This is not a problem of Mozilla as the same contents would appear trying to
read the mail with other clients. 
Change your settings in Outlook to send mails as text or html, but not RTF.

*** This bug has been marked as a duplicate of 173693 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.