Buttons in browser do not work

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Kajal, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040219
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040219

When I compose email at yahoo.com and send email to some person who is not in my
address book after sending email I get an option to select the person's name and
click button in front of it to add to my address book but most of the time after
clicking this button it does not work. You click hundred times but still no result.

Reproducible: Always
Steps to Reproduce:
1. Write email to person (who is not in address book)
2. Send email
3. You see an option to add person to address book
4. Click the button.
5. It does not work
Kajal, please try again with a recent Mozilla 1.7. This works for me in Mozilla
1.7 from today on WinXP. 1.7a is an alpha and you may have seen a temporary
problem that has been fixed since then.

Please reopen if you can reproduce this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 2

14 years ago
No bug / patch identified that fixed this.

->WORKSFORME
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.