Build unable to open/connect to any TCP socket on any port

RESOLVED INVALID

Status

()

--
blocker
RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: mcbridematt, Assigned: darin.moz)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040304
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040304

On CVS 20040304, my homebrew XPFE build can't connect to any host at all. Tried
a internet host, a intranet host, two mailservers - none would work. Also tried
with IP addresses

The browser continues to work as normal, in addition to filesystem stored pages.

Reproducible: Always
Steps to Reproduce:
1. Try going to a URL
2. Try checking mail


Actual Results:  
Mozilla can't open a socket to anywhere.

Expected Results:  
Opened a TCP socket, transferred my html/mail and rendered the page.

Built with distcc - latest debian unstable gcc 3.3 on all involved machines.
(Reporter)

Comment 1

15 years ago
whoops.

User Agent involved is:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Geckop/20040312.
(Reporter)

Comment 2

15 years ago
marking bug invalid. for some reason, the same build works perfectly now :0
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 3

15 years ago
You should have resolved it as WFM, but OK ;)
You need to log in before you can comment on or make changes to this bug.