If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

SeaMonkey
General
--
enhancement
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: yt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8

I would like to be able to navigate among the opened tabs by pressing Ctrl and
the arrow keys, arrow left to go to the left tab and arrow right to go to the
right one, instead of clicking the tab with the mouse.

Thanks

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
You can use - as a workaround - ctrl + tab.

Smells like to be a duplicate of bug 220588 (at least this enhancement is the
same but for windows).

Comment 2

14 years ago
It's CTRL+Pagedown/Pageup. No reasons why it shouldn't be. WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.