The yahoo page cliams that the browser will not accept cookies even tho the cookies are enabled

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: brian, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Cannot access either my yahoo page or my mailbox

Reproducible: Always
Steps to Reproduce:
1.Go to yahoo.com web page
2.Try to sign in using user name and password
3.Access is blocked error message browser will not accept cookies

Actual Results:  
Access blocked

Expected Results:  
Go to my yahoo page and then using same seqi=uence access mailbox also blocked.

Same problem on Marks & Spencer finance page

Comment 1

15 years ago
What are your cookie settings (options/privacy/cookies)? 

Also try deleting the existing one and revisit the site. Please report back here.
Please make sure to check the Exceptions window as well, this could be a block
on yahoo.com etc.

Comment 3

15 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040313
Firefox/0.8.0+

WFM: On yahoo.com I was able to sign on with no problem.

Comment 4

15 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040309

I have multiple yahoo accounts.  Some yahoo accounts ALWAYS succeed, others
ALWAYS fail.  It is entirely reproduceable and depends on the account, not on
the version of mozilla I use (ranging from 1.4 to 1.6).

I assume that this means it has something to do with the content of the cookie
itself.  Even the accounts that I can login with and read mail with, I cannot
access adult content:

1) login
2) read mail
3) try to access an adult profile
4) get prompted to confirm I want to access an adult page
5) answer yes
6) goto step 4

I mention this only as an example of a cookie that appears account-independent
that just won't stick.  Works fine under IE 6.0 and Netscape Navigator 4.79.

Comment 5

15 years ago
unable to reproduce with either of my Yahoo accounts on 2004041608 1.7 branch
seamonkey build on XP. Also tested firefox trunk build 20040413.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.