Bug 237280 (Broken_sidebar_contr)

Cannot add tabs to empty sidebar

VERIFIED DUPLICATE of bug 135717

Status

SeaMonkey
Sidebar
--
major
VERIFIED DUPLICATE of bug 135717
14 years ago
13 years ago

People

(Reporter: DunxD, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

I removed all the tabs from my side bar. When I tried to add them again using the Customize tabs couldn't.  Add button does nothing.  Ok button does nothing.

Uninstalled Mozilla completely - problem remains on reinstall!

Reproducible: Always
Steps to Reproduce:
1. Show side bar (f9)
2. Click on Tabs menu
3. Select Customize tabs
4. Try to add any tab or click on OK button


Actual Results:  
Couldn't add tabs

Expected Results:  
Should have been able to add tabs by clicking on Add button in Customize tabs
(Reporter)

Updated

14 years ago
Alias: Broken_sidebar_contr
(Reporter)

Comment 1

14 years ago
Adding the Bugzilla tab to the sidebar using the link on bugzilla.mozilla.org was successful, and tabs menu started to work again.
(Reporter)

Comment 2

14 years ago
Reproduced bug by removing all tabs again.  Empty side bar cannot add new tabs through Customize sidebar menu.

Comment 3

14 years ago
should be fixed in new builds.

*** This bug has been marked as a duplicate of 135717 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.