Fails to start if 'developer's tools' is selected for installation

VERIFIED INVALID

Status

()

VERIFIED INVALID
15 years ago
13 years ago

People

(Reporter: nickfahey, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: firefox-0.8-win32-enGB-installer.exe

Using the firefox-0.8-win32-enGB-installer.exe package, if I select to install 
developer's tools, the app will not start after what appears to be a successful 
installation. I get a short hourglass, then nothing - despite repeated tries. I 
have tried removing the profile directories prior to an install, but no 
difference. Also, the app does not show an install size in 'add/remove 
programs' - I don't know if this might be significant, or a completely separate 
issue.

Reproducible: Always
Steps to Reproduce:
1. Delete/uninstall any previous Firefox installations, including profile dirs
2. Install from firefox-0.8-win32-enGB-installer.exe
3. Select to install developer tools 

Actual Results:  
The app won't fire up.

Expected Results:  
:-)

Comment 1

15 years ago
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040312
Firefox/0.8.0+

Comment 2

15 years ago
The bug you're reporting is reported from an unofficial en-GB installer, not
distributed by mozilla.org

Pleae verify that this happens also on the official installer, which would then
be considered a bug. Since noone else is seeing this on the official installer
(including me), I'm marking this as INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Updated

13 years ago
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.