Closed Bug 237340 Opened 20 years ago Closed 20 years ago

Seamonkey bookmarks update

Categories

(SeaMonkey :: General, defect)

defect
Not set
minor

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: asa, Assigned: asa)

References

Details

Attachments

(1 file, 1 obsolete file)

Seamonkey's bookmarks are old and crufty and developer-focused. 

New Bookmarks:

<!DOCTYPE NETSCAPE-Bookmark-file-1>
<!-- This is an automatically generated file.
It will be read and overwritten.
Do Not Edit! -->
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=UTF-8">
<TITLE>Bookmarks</TITLE>
<H1>Bookmarks</H1>

<DL><p>
    <DT><H3 PERSONAL_TOOLBAR_FOLDER="true"
ID="NC:PersonalToolbarFolder">Personal Toolbar Folder</H3>
    <DL><p>
        <DT><A HREF="http://www.mozilla.org/">mozilla.org</A>
        <DT><A HREF="http://www.mozillazine.org/">MozillaZine</A>
        <DT><A HREF="http://www.mozdev.org/">mozdev.org</A>
    </DL><p>
    <HR>
    <DT><H3>Mozilla Project</H3>
    <DL><p>
        <DT><H3>mozilla.org</H3>
        <DL><p>
            <DT><A HREF="http://www.mozilla.org/">The Mozilla Organization</A>
            <DT><A HREF="http://www.mozilla.org/products/mozilla1.x/">Mozilla
Application Suite</a>
            <DT><A HREF="http://www.mozilla.org/products/firefox/">Mozilla
Firefox</A>
            <DT><A HREF="http://www.mozilla.org/products/thunderbird/">Mozilla
Thunderbird</A>
            <DT><A HREF="http://www.mozilla.org/feedback.html">Feedback</A>
        </DL><p>
        <DT><H3>Community & Support</H3>
        <DL><p>
            <DT><A HREF="http://www.mozillazine.org/">MozillaZine.org</A>
            <DT><A
HREF="http://forums.mozillazine.org/viewforum.php?f=40">MozillaZine - Mozilla
1.x Support</A>
            <DT><A HREF="http://www.mozdev.org/">mozdev.org</A>
            <DT><A HREF="http://plugindoc.mozdev.org/">mozdev - Mozilla Plug-in
Information</A>
            <DT><A HREF="http://extensionroom.mozdev.org/">mozdev - Mozilla
Extensions</A>
        </DL><p>
    </DL><p>
    <HR>
</DL><p>
removed developer bookmarks. removed broken "SmartFind queries". added support
and extension bookmarks. added firefox and thunderbird bookmarks.
Attachment #143776 - Flags: approval1.7b?
Comment on attachment 143776 [details] [diff] [review]
update to clean up bookmarks some

obsoleting funky patch. better defaults upcoming (new and improved with google
search bookmarks!)
Attachment #143776 - Attachment is obsolete: true
Attachment #143776 - Flags: approval1.7b?
Attachment #143779 - Flags: review?
Attachment #143779 - Flags: approval1.7b?
Comment on attachment 143779 [details] [diff] [review]
new and improved bookmarks defaults

r=ben@mozilla.org
Attachment #143779 - Flags: review? → review+
Comment on attachment 143779 [details] [diff] [review]
new and improved bookmarks defaults

farewell sweet development tool bookmarks... a=leaf
Attachment #143779 - Flags: approval1.7b? → approval1.7b+
thanks guys. checked in. now on to the search plugins :)
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
and thanks to timeless and donner for the suggestions.
*** Bug 229234 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: