var myDIVE = document.getElementsByTagName("div")[1].childNodes.item(0).nodeName

VERIFIED DUPLICATE of bug 237363

Status

Documentation
Web Developer
--
blocker
VERIFIED DUPLICATE of bug 237363
14 years ago
14 years ago

People

(Reporter: ahmed momtaz, Unassigned)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)

// it return (#text) but its (span) in IE 5.5

// win98 and xp proffe.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Actual Results:  
(span) 

Expected Results:  
(span)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 237363 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.