Closed Bug 237430 Opened 17 years ago Closed 17 years ago

tar.gz files download but are corrupt

Categories

(SeaMonkey :: Download & File Handling, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 235859

People

(Reporter: webmaster, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Upon downloading a taz.gz file I and a friend have noticed that when we extract
the file there is nothing in the file, file size is wrong too.
We have also noticed that the file name is also sometimes renamed as tar.gz.tar.

Reproducible: Always
Steps to Reproduce:
1. download a *.tar.gz file
2. try to extract it using Winace
3.

Actual Results:  
file is empty

Expected Results:  
extracted the file

no other information.
Probably the file is getting uncompressed on the fly, so renaming it to .tar
should be a workaround.

*** This bug has been marked as a duplicate of 235859 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
I just started using firefox and this issue is no longer there, great product, I
no longer use IE, this browser rocks!
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.