All users were logged out of Bugzilla on October 13th, 2018

whimit.com - When clicking on pop up pictures, they do not appear.

RESOLVED FIXED

Status

RESOLVED FIXED
15 years ago
4 years ago

People

(Reporter: aldisz, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040219
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040219

When i go into a profile of any member and click on a picture it is suposed to
pop up, but it never does. It does work on explorer.

Reproducible: Always
Steps to Reproduce:
1.Go into any members account from home page.
2.Click on picture.
3.Nothing happens.

Actual Results:  
Nothing.

Expected Results:  
Opened up a window with a picture.
This site produces ugly javascript code.
It uses tag ids as variables and other old stuff that work in IE only
-> Evangelism
Status: UNCONFIRMED → NEW
Component: Browser-General → Other
Ever confirmed: true
Product: Browser → Tech Evangelism
Version: Trunk → unspecified

Comment 2

14 years ago
when i load pages like yahoo.com none of the pictures show up, the banner or the
other images.  however in mozilla and avant browser they do... help!

Updated

14 years ago
Assignee: general → other
QA Contact: general → other
Summary: When clicking on pop up pictures, they do not appear. → whimit.com - When clicking on pop up pictures, they do not appear.
fixed
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.