Build 5.0.0.99355 fails in Win2000 RC3 build 2183

VERIFIED DUPLICATE of bug 23059

Status

SeaMonkey
Installer
P3
enhancement
VERIFIED DUPLICATE of bug 23059
19 years ago
14 years ago

People

(Reporter: Bob Kaiser, Assigned: Sean Su)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Ran mozilla-win32-installer-m12.exe on Compaq Presario 5716 running Win 2000 RC
3 build 2183.
All installation types have same result.
In Installing Netscape Seamonkey dialogue, goes to filecount 786 and stops with
error -208: Error ocurred (sic) during installation

Mozilla itself runs OK from the zip unbundled.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 23059 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
x
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.