If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Save all" action on attachements doesn't work properly

RESOLVED DUPLICATE of bug 265572

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 265572
14 years ago
13 years ago

People

(Reporter: Christophe Deliens, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla Thunderbird M6 (20040310)

Saving all attachements to the "C" drive's root (c:\) actually saves the
attachements to Thunderbird's installation directory!

Reproducible: Always
Steps to Reproduce:
1. select a mail with attachements in it
2. right-click on one attachement and select the "save all" option
3. in the "destination" window, select the "c" drive and click "ok"

Actual Results:  
all attachements will be saved in thunderbird's directory, not the c:\ root
directory

Expected Results:  
attachements should have been saved in c:\

should be irrelevant but the files I wanted to save were JPG files of any size
(from 10kb to 1mb)
(Reporter)

Comment 1

14 years ago
I forgot to mention that Thunderbird is installed on the C drive and when trying
to save to a "Y" drive, the problem doesn't occur.

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 265572 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.