radio button defaults to 'yes' when you click 'no'

VERIFIED DUPLICATE of bug 218788

Status

Tech Evangelism Graveyard
English US
--
critical
VERIFIED DUPLICATE of bug 218788
14 years ago
3 years ago

People

(Reporter: dave, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031114 Galeon/1.3.11
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031114 Galeon/1.3.11

See question 35 on this form, and try clicking 'no'.
It seems 'stuck' on 'yes' on every version of mozilla I've tried.
I'm told it works fine on Internet Explorer.


Reproducible: Always
Steps to Reproduce:
1. Load form
2. Click 'no' for question 35
3.

Actual Results:  
stayed on 'yes'

Expected Results:  
should have changed to 'no'

Comment 1

14 years ago
The page is missing an "</input>" tag after the text "35. Has Your U.S. Visa
Ever Been Cancelled or Revoked?"
-> EVANG
Assignee: nobody → english-us
Component: Layout: Form Controls → English US
OS: Linux → All
Product: Browser → Tech Evangelism
QA Contact: core.layout.form-controls → english-us
Version: Trunk → unspecified

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 218788 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.