Status

SeaMonkey
General
P3
critical
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: Joseph Elwell, Unassigned)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
on WinNT build 2000011210
goto http://www.cnet.com/
click on the "New Linux Center" icon.
the link should be
http://www.cnet.com/linux/0-1491268.html?tag=st.cn.1.tlpg.1491268
however, going there directly is just fine.

I get a very similar crash at this URL:
http://www.deja.com/getdoc.xp?AN=571636137
by clicking on the link that looks like this:
"http://www.stopspam.org/usenet/faqs/udp.html"
but is really :
http://www.deja.com/[ST_artlink=www.stopspam.org]/jump/http://www.stopspam.org/u
senet/faqs/udp.html

Again, loading the page directly does not cause a problem.
(Reporter)

Comment 1

19 years ago
It appears that this crash is much simpler and more widespread than I intially
thought. Apparently Mozilla is crashing when you leave www.cnet.com and the
dejanews url as well. Some other sites have been experiencing this problem - and
it started in the 2000011210 build (on winNT) as there was no 2000011208 build
for NT and none of this happens on the previous winNT build: 2000011108.

Comment 2

19 years ago
news://news.mozilla.org/387CDFC7.E0D38E32%40netscape.com notes that the
optimized builds are "very unstable" and they are looking for the cause.
This may just be a transient problem for these builds (pending a fix).

Updated

19 years ago
Severity: normal → critical
There was a crash in the image code that was causing frequent crashes on pages
with images.  It was fixed yesterday.  Does this seem like it?
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

19 years ago
yeah, it appears to be fine now. So maybe that was it. I'm using 2000011808 on
WinNT.
(Reporter)

Comment 5

19 years ago
marking verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.