If you change a misspelled word and hit send the word isn't corrected

VERIFIED DUPLICATE of bug 237664

Status

VERIFIED DUPLICATE of bug 237664
15 years ago
10 years ago

People

(Reporter: david.kelk, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040219
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040219

Steps to reproduce:
1)  Create a message with misspelled word.  In my case it was 'wednesday'
instead of 'Wednesday'
2)  Send the message.  When the spelling correction dialog pops up change
'wednesday' to 'Wednesday' and hit send
3)  Check the message in your sent folder and observe that 'wednesday' wasn't
capitalized/corrected

Reproducible: Always
Steps to Reproduce:
1.  Create a message with misspelled word.  In my case it was 'wednesday'
instead of 'Wednesday'
2.  Send the message.  When the spelling correction dialog pops up change
'wednesday' to 'Wednesday' and hit send
3.  Check the message in your sent folder and observe that 'wednesday' wasn't
capitalized/corrected

Actual Results:  
The spelling of wednesday wasn't capitalized as I expected.

Expected Results:  
This may be a matter of opinion, but I expected the w in wednesday to be
capitalized as I fixed it when the message was sent.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 237664 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.