Closed Bug 237679 Opened 16 years ago Closed 16 years ago

Feature Requested: make Default Mail Folders configurable by options

Categories

(SeaMonkey :: MailNews: Message Display, enhancement)

enhancement
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 30057

People

(Reporter: subbuk77, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040315
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040315

Every mail account has default folders (Draft, Template, Sent, Trash). This
creates a lot of clutter in the form of unused folders.

It would be good to have a config option wherein these can be turned off and
instead consolidated in Local Folders/, thus reducing clutter.

Note that this is currently possible only with Junk -- ie one can route all Junk
mail to one folder and delete the per account folders.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
There are two older bugs about this; bug 30057, bug 46041
Resolving as dup of 30057

*** This bug has been marked as a duplicate of 30057 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
(In reply to comment #1)
> Resolving as dup of 30057

Yea.  I agree.  Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.