showing page segfaults mozilla

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: stefan.heinsen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.6) Gecko/20040308
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.6) Gecko/20040308

mozilla crashes with segfault when viewing
http://www.distler-tontechnik.de/stream.html


Reproducible: Always
Steps to Reproduce:
1. open url

Actual Results:  
crash

Expected Results:  
play embedded media (mp3-stream)


mozilla is build from source using gentoo with
CFLAGS=CXXFLAGS="-O2 -s -pipe -mcpu=athlon-xp -march=athlon-xp -mmmx -msse
-m3dnow -mfpmath=sse -fforce-addr -fomit-frame-pointer -foptimize-sibling-calls
-ffast-math"

gentoo version is net-www/mozilla-1.6-r1
What compiler did you build with?  What compiler is your mp3-playing plugin
compiled with?  What plugin are you using?

Comment 2

14 years ago
Most likely a flash problem. The page loads
<http://www.distler-tontechnik.de/jin.swf> which seems to be audio only.

Comment 3

14 years ago
Bugday 18-may-2004

WFM - Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040514 - Flash 6.0r81
Product: Browser → Seamonkey
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.