If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Location Bar is not working.

RESOLVED DUPLICATE of bug 237636

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 237636
14 years ago
14 years ago

People

(Reporter: Steve, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6a) Gecko/20031030
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7b) Gecko/20040316 Firefox/0.8.0+

When I type in an url and press enter nothing happens.

Reproducible: Always
Steps to Reproduce:
1. Type in any url.
2. Press Enter
3. 

Actual Results:  
Nothing happens.

Expected Results:  
Page should start loading.
Firefox or Mozilla ?

Comment 2

14 years ago
On Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040316 (cvs updated
and built today), if I manually type in a URL or use one from the pulldown
history, the program crashed.  I get the following error message in my terminal
window:

libgnomevfs-WARNING **: Unable to create ~/.gnome directory: No such file or
directory
                                                                                
libgnomevfs-WARNING **: Unable to create ~/.gnome directory: No such file or
directory
/usr/local/lib/mozilla-1.7b/run-mozilla.sh: line 451: 13086 Segmentation fault 
   "$prog" ${1+"$@"}

Links and bookmarks work fine.  This may or may not be related, of course, being
a different operating system.  I am using slackware-current, and have not
experienced any other similar problems.  (Of course the ~/.gnome directory
already exists.)
Chris Winne, that sounds like a different problem... could you file a bug and cc
darin@meer.net and cbiesinger@gmx.at?
(Reporter)

Comment 4

14 years ago
Firefox


> Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7b)
Gecko/20040316 Firefox/0.8.0+
(Reporter)

Comment 5

14 years ago
In addition.  My location bar pulldown does not work either.
-> Firefox
Assignee: location-bar → firefox
Component: Location Bar → General
Product: Browser → Firefox
Version: Trunk → unspecified

*** This bug has been marked as a duplicate of 237636 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.