Window status set by one page appears on other tabs

RESOLVED DUPLICATE of bug 104532

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 104532
14 years ago
14 years ago

People

(Reporter: Cow, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When a web page is visited in FireFox which sets the window status in the status
bar (i.e. http://www.alistapart.com), the same status appears in other tabs,
even though the other page did not set a status.

Reproducible: Always
Steps to Reproduce:
1. Open a new tab using File > New Tab
2. Goto www.mozilla.org
3. Open a new tab using File > New Tab
4. Goto www.alistapart.com in the new tab
5. Click on the Mozilla.org tab and look at the status bar

Actual Results:  
The text "A List Apart, for people who make websites" appears in the Mozilla.org
window.

Expected Results:  
Shown the load status for mozilla.org instead (Done or whatever)
guess this is dup of bug 104532, not sure though (bug 104532 comment 113, bug
104532 comment 141)

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.