Browser crashes [@ DrawUI ]

RESOLVED DUPLICATE of bug 234423

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 234423
15 years ago
14 years ago

People

(Reporter: bobbell, Assigned: Blake Ross)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040220 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040220 Firefox/0.8

I can see the page for a split second, and then the browser crashes.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.nuclearelephant.com/projects/dspam/bnr.html

Actual Results:  
Browser crashed

Expected Results:  
Not crashed :-)
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040317
Firefox/0.8.0+

Please try creating a new profile and installing to a different directly, then
retest.  What distribution are you using?

Comment 2

15 years ago
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040314
Firefox/0.8.0+
(Reporter)

Comment 3

15 years ago
I'm using Gentoo Linux, with the mozilla-firefox package (not mozilla-firefox-bin).

I'll have to try what is suggested (new directory, new profile) sometime tomorrow.
(Reporter)

Comment 4

15 years ago
I recompiled Firefox and ran it from the compiled directory with a
brand-spanking new profile (edited only to add my proxy), and I still
encountered this crash.

Comment 5

15 years ago
can you attach a stacktrace using GDB ? Run 'firefox -g' then in "GDB>", type
'run' and whe Firefox has crashed and you're in "GDB>", type 'backtrace'
Keywords: crash, stackwanted
(Reporter)

Comment 6

14 years ago
(gdb) bt
#0  0x428854fb in DrawUI () from /opt/netscape/plugins/mplayerplug-in.so
#1  0x4019cf74 in ?? () from /usr/lib/MozillaFirefox/libxpcom.so

Am I right in assuming that this is a bug in the mplayer plug-in?

Comment 7

14 years ago
You're right, thanks to your stack, I'm duping your bug report to an older one
so that we can focus everyone's efforts on a single bug report.

Can you mention here or in bug 234423 what your current mplayerplug-in version
is and if you reproduce the crash with mplayerplug-in v.2.5.0 ?

*** This bug has been marked as a duplicate of 234423 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Keywords: stackwanted
Resolution: --- → DUPLICATE
Summary: Browser crashes → Browser crashes [@ DrawUI ]
Crash Signature: [@ DrawUI ]
You need to log in before you can comment on or make changes to this bug.