When accessing the referenced Web page the browser hangs

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: raul.siles, Assigned: bugzilla)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

I have tried to acccess the provided URL
"http://www.specialized.english.net/webscript/scr1-10.htm" several times and in
all them the whole browser hangs.

It affects not only to Tab browsing but also when only this URL is accessed
(without tabs).



Reproducible: Always
Steps to Reproduce:
1. Go to the web page and ... wait ;-)
2.
3.

Actual Results:  
Browser doesn't respond.

Expected Results:  
Display the requested Web page.

Comment 1

15 years ago
WFM 20040317 PC/WinXP

Comment 2

15 years ago
WFM 20040315 PC/WinXP

Comment 3

15 years ago
It too works for me.  Can you test with a clean profile, reporter, using the -P
switch when running Firefox?  As it is now, we can't tell if the problem's with
your machine and its configuration or with Firefox itself.  If you can't
reproduce it with a clean profile, please mark it WORKSFORME.  If you can, it
would help if you could test this on the latest Firefox nightly
(FirefoxSetup.exe, I think):

ftp://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk

If the problem exists in 0.8 but not in the nightly, please also mark it as
WORKSFORME.  Thanks for the help!

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040318
Firefox/0.8.0+
Keywords: hang
(Reporter)

Comment 4

15 years ago
It seems to be related with the profile.
Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.