If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox fails to clear Add Bookmark Dialog and Save As Dialog, requiring Force Qiut

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: kempcb, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Intermittently, Firefox failes to clear the Add Bookmark and Save As Dialog when
I press Command-D to bookmark a page OR when I click on a link that prompts a
file download (e.g. PDF).

I can't find a pattern yet that would provide any more info but it happens at
least a once a day.

Reproducible: Couldn't Reproduce
Steps to Reproduce:
1. I just continued to use Add Bookmark and select links to file downloads
2.
3.

Actual Results:  
Dialog box for Add Bookmark and Save As do nothing. Clicking OK or Cancel
produces no result (except that each button provides feedback when clicked).

Only way to resolve issue is to Force Quit the application.

Expected Results:  
Clear the dialog box after pressing OK or Cancel as appropriate.

I am running OS X 10.3.3 on a 15 inch iMac with 768MB RAM and plenty of disk.
I'm running no special themes. 

Other browsers installed on my machine include
-Camino 0.7
-Mozilla 1.6
-IE 5.5
-Safari (v1.2.1)
(Reporter)

Updated

14 years ago
Summary: Firefox failes to clear Add Bookmark Dialog and Save As Dialog, requiring Force Qiut → Firefox fails to clear Add Bookmark Dialog and Save As Dialog, requiring Force Qiut

Comment 1

13 years ago
WFM

Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040614
Firefox/0.9

Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a2) Gecko/20040613
Firefox/0.8.0+

Do you still have this issue with a more current build (Firefox 0.9)? If so
please reopen. Otherwise WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.