large mrtg index page causes browser page rendering to fail

RESOLVED DUPLICATE of bug 205893

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 205893
14 years ago
14 years ago

People

(Reporter: dan pritts, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U;Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When viewing the target page, which is a large table with lots of inline PNGs,
Firefox 0.8 and Mozilla 1.5 on Windows XP both have a rendering failure.  The
top of the page seems to render OK but when the page is done loading, scrolling
down gives only a partial update of the contents of the browser window, and
things generally have gone bad with screen updates in the browser.  Bringing up
the about  window doesn't work properly, new tabs don't show up completely (but
parts do), etc.  

CPU does NOT go haywire.

IE 6.0 works.

Firefox 0.8 on Linux works.

Reproducible: Always
Steps to Reproduce:
1. load the page
2. try to scroll down after it completes loading
3.

Actual Results:  
browser window updates didn't happen

Expected Results:  
show me the correct contents of the window.

email me if you have trouble accessing the target page.  It's on my desktop
system and occasionally the web server is unavailable.

Comment 1

14 years ago
see also bug 204374

*** This bug has been marked as a duplicate of 205893 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.