Where there are two frames, on the print option, there is not frame selector as to wich frame to print

RESOLVED INVALID

Status

Mozilla Localizations
es-ES / Spanish
RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: Hector Feliciano, Assigned: Oscar Manuel Gómez Senovilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040119
Build Identifier: http://nave.hispalinux.es/productos/mozilla/1.6/descargas/win32/mozilla-win32-1.6-esES-installer.exe 

Where there are two frames, on the print option, there is not frame selector as
to wich frame to print. So where i have to frames I cannot print only one of
them. this option is on the English version but is not on the Spanish version

Reproducible: Always
Steps to Reproduce:
1. show a page with two frames
2. Select "Archivo" "imprimir..."
3. You cannot se the frame radio-boton selector
(Assignee)

Comment 1

15 years ago
¿Qué opinas, Ricardo? No tengo una versión en inglés para comprobarlo.
Created attachment 144369 [details]
English print dialog for web page with frames, one being selected

This is the english en-US print dialog which appears if you try to print a web
page containing frames. The image shows "the selected frame" enabled, as the
focus is on one of the frames. If no frame had been clicked on or otherwise
focused, "the selected frame" option would be disabled.
---Spanish---
Este es el diálogo de impresión en inglés en-US que aparece si se intenta
imprimir una página web que contiene marcos. La imagen muestra "the selected
frame" activado, ya que el foco está en uno de los marcos. Si no se hubiera
hecho clic o de alguna otra manera seleccionado ningún marco, la opción "the
selected frame" estaría desactivada.
Created attachment 144370 [details]
Spanish print dialog for web page with frames, one being selected

This is the spanish es-ES print dialog which appears if you try to print a web
page containing frames. The image shows "el marco seleccionado" enabled, as the
focus is on one of the frames. If no frame had been clicked on or otherwise
focused, "el marco seleccionado" option would be disabled.
---Spanish---
Este es el diálogo de impresión en español es-ES que aparece si se intenta
imprimir una página web que contiene marcos. La imagen muestra "el marco
seleccionado" activado, ya que el foco está en uno de los marcos. Si no se
hubiera hecho clic o de alguna otra manera seleccionado ningún marco, la opción
"el marco seleccionado" estaría desactivada.
So, it works for me. This is my user agent string:
Así que a mí me funciona. Éste es mi identificador de agente de usuario:


	Mozilla/5.0 (X11; U; Linux i586; es-ES; rv:1.6) Gecko/20040113


IOW, I use the mozilla.org's official binary with the applied translation XPI
(the same uploaded to the NAVE web). Unless further comments are provided, I
think we should close this bug with "WORKSFORME".

En otras palabras, yo uso el binario oficial de mozilla.org con el XPI de
traducción (el mismo que se sube a la web de NAVE). A menos que se aporten más
comentarios, pienso que deberíamos cerrar este bug con "WORKSFORME".

(Assignee)

Comment 5

15 years ago
Creo que, en todo caso, debe ser un problema de una URL concreta, no creo que
sea un problema de traducción, porque yo he probado en algunas direcciones y
obtengo la opción de imprimir con marcos.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.