If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Linked image not acting like a link

VERIFIED DUPLICATE of bug 23161

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 23161
18 years ago
16 years ago

People

(Reporter: Jerry Baker, Assigned: joki (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
If you play with the photo of the Declaration of Independence that is on the
left side of this article, you will notice that it is supposed to be a link.
Mozilla (2000011210) is doing weird things with it. If you move your mouse
around in the image you will see that some areas are linked and others are not -
as if it were an image map.

Updated

18 years ago
Assignee: rickg → joki

Comment 1

18 years ago
Tom -- please take a look. This appears to be well formed, and the links seem to
act oddly -- as if it's in a badly formed image map.
(Reporter)

Comment 2

18 years ago
In case the reported URL doesn't exist at some point, here are some others:

http://dailynews.yahoo.com/h/nm/20000113/bs/tech_microsoft.html
http://dailynews.yahoo.com/h/nm/20000113/ts/cuba_reno_3.html
http://dailynews.yahoo.com/h/nm/20000113/wl/pinochet_leadall_5.html
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

18 years ago
Just fixed this one.

*** This bug has been marked as a duplicate of 23161 ***
(Reporter)

Comment 4

18 years ago
I am familiar with bug 23161 and this is not the same behavior at all. The
problem in bug 23161 has been fixed. The behavior described in this bug has not
been fixed as of build 2000011708.
(Assignee)

Comment 5

18 years ago
Actually it is the same, just on the left side of the page.  The flowed content
in the center overhangs the floating image.

The fix was checked in at approximately the same time the bug was fixed on 1/18

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 6

18 years ago
Marking as verified dup of 23161.
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
(Reporter)

Comment 8

16 years ago
Mass removing self from CC list.
(Reporter)

Comment 9

16 years ago
Now I feel sumb because I have to add back. Sorry for the spam.
You need to log in before you can comment on or make changes to this bug.