Browser crashes before page completely displayed

RESOLVED INVALID

Status

SeaMonkey
General
--
critical
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Jakob Breivik Grimstveit, Unassigned)

Tracking

({crash})

Trunk
x86
FreeBSD
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.6) Gecko/20040318
Build Identifier: Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.6) Gecko/20040318

Not much to say, it just crashes. `strace mozilla` and then visiting the page
doesn't work for me - mozilla doesn't start (probably me who don't know how to
use strace)

Reproducible: Always
Steps to Reproduce:
1. Visit http://www.theregister.co.uk/content/55/36365.html
2. Experience crash

Actual Results:  
Crash

Expected Results:  
Page display

Comment 1

15 years ago
can you run mozilla in GDB 'mozilla -g' then 'GDB> run' and 'GDB> backtrace'
when crashing ?

Comment 2

15 years ago
No problem with Mozilla 1.7b under WinXP for me.

Updated

15 years ago
Keywords: crash
Product: Browser → Seamonkey
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
Unable to reproduce bug in FreeBSD 5.4-p6 and Firefox 1.0.7. Closeable.
Unable to close this myself now, for one reason or the other (I am logged in).
Please close this for me. Thank you.
(In reply to comment #5)
> Unable to close this myself now, for one reason or the other (I am logged in).
> Please close this for me. Thank you.

Closed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.