rossoalice.it - Windows Media Player can't play videos (ActiveX with mmst:// embedded media).

RESOLVED FIXED

Status

--
major
RESOLVED FIXED
15 years ago
4 years ago

People

(Reporter: davalv, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316

Mozilla is unable to run this code:



<OBJECT ID="MediaPlayer" CLASSID="CLSID:22d6f312-b0f6-11d0-94ab-0080c74c7e95" 
 
CODEBASE="http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=5,1,52,701"

  STANDBY="Loading Microsoft Windows Media Player components..."  
  TYPE="application/x-oleobject" NAME="MediaPlayer" WIDTH="400" HEIGHT="360"> 
  <PARAM NAME="AnimationatStart" VALUE="true"> 
  <PARAM NAME="TransparentatStart" VALUE="false"> 
  <PARAM NAME="ShowControls" VALUE="1"> 
  <PARAM NAME="ShowStatusBar" VALUE="false"> 
  <PARAM NAME="AutoStart" VALUE="true"> 
  <PARAM NAME="FileName"
VALUE="mmst://LA7.alice.cdn.interbusiness.it/uns__uns/LA7.alice.cdn.interbusiness.it/contentR4/la7/20040319/TGLA7_2004_03_19_00_46_videoC.wmv?CLI=000031605494&IPADDRESS=80.183.16.72&USERDATA=luciano4&TRANSACTIONID=0">

  <embed
src="mmst://LA7.alice.cdn.interbusiness.it/uns__uns/LA7.alice.cdn.interbusiness.it/contentR4/la7/20040319/TGLA7_2004_03_19_00_46_videoC.wmv?CLI=000031605494&IPADDRESS=80.183.16.72&USERDATA=luciano4&TRANSACTIONID=0"
width="400" height="360" autostart="true"
filename="mmst://LA7.alice.cdn.interbusiness.it/uns__uns/LA7.alice.cdn.interbusiness.it/contentR4/la7/20040319/TGLA7_2004_03_19_00_46_videoC.wmv?CLI=000031605494&IPADDRESS=80.183.16.72&USERDATA=luciano4&TRANSACTIONID=0"
animationatstart="true" transparentatstart="false" showcontrols="1"
showstatusbar="false" name="MediaPlayer"> </embed> 
</OBJECT>

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.rossoalice.it
2. Click on "Informazione" button on top of the page
3. Select any video

Actual Results:  
The selected video doesn't play.

Expected Results:  
The selected video should play.

Any video or music files doesn't play on this site.

Comment 1

14 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new

Reporter, when you file a TE bug, please follow the reporting guidelines.
Summary: Windows Media Player can't play videos (ActiveX with mmst:// embedded media). → rossoalice.it - Windows Media Player can't play videos (ActiveX with mmst:// embedded media).

Comment 2

11 years ago
Site is now Flash-based. FIXED, since it's clear there was a TE issue here at one point.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.